apache-2.2.4の./configureでエラー発生

apache-2.2.4をインストールしようとしたら、いきなり./configureでエラー発生

./configure –enable-so –enable-ssl
(略)
checking for APR-util… yes
configure: error: Cannot use an external APR-util with the bundled APR

初めて見るエラーに少々動揺しつつ、./configureオプションを確認すると、それっぽいものを発見
とりあえず、それを加えつつ、少々変更しつつ・・・

./configure –enable-ssl –enable-module=so –enable-module=rewrite –enable-module=status –enable-dav=yes –with-included-apr

・・・通った!!

バージョンが上がるとこういうことも多くなるなあ。
特に最近多いような気がする・・・・

Leave a comment

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

Webサイトのこと、WordPressのこと、何でもお問い合わせ下さい